FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Jaki build potrzebny żeby uruchomić Polskie pociągi
Autor Wiadomość
Zygzaczeq 
nowy


Dołączył: 07 Maj 2019
Posty: 22
Skąd: Zawiercie
Wysłany: 10-05-2019, 12:20   Jaki build potrzebny żeby uruchomić Polskie pociągi

Witam, Potrzebuję porad, jaki build powinno się mieć żeby zainstalować Polskie pociągi?

bardzo proszę was o odpowiedź.
 
 
 
ryszard
znawca



Pomógł: 122 razy
Dołączył: 06 Mar 2009
Posty: 3726
Skąd: Opole
Wysłany: 10-05-2019, 12:35   

Każdy na 2009.
 
 
 
Zygzaczeq 
nowy


Dołączył: 07 Maj 2019
Posty: 22
Skąd: Zawiercie
Wysłany: 10-05-2019, 17:26   

ryszard napisał/a:
Każdy na 2009.

Ale jaki build dokładny najlepszy na polskie dodatki? mam build 37625. czy jest szansa że dodatki zadziałają na tym build?
 
 
 
Pawel_15 
znawca
Mann Bonk


Pomógł: 61 razy
Wiek: 31
Dołączył: 30 Maj 2009
Posty: 1967
Skąd: Bonk in Polen
Wysłany: 10-05-2019, 17:33   

Najlepiej 49933, najstabilniejsza wersja (tu akurat TS 2010) gdzie masz tabor ADHD i na którym zadziała ci zdecydowana większość (o ile nie prawie wszystkie) tworzone obecnie dodatki..
 
 
 
Zygzaczeq 
nowy


Dołączył: 07 Maj 2019
Posty: 22
Skąd: Zawiercie
Wysłany: 10-05-2019, 17:39   

Pawel_15 napisał/a:
Najlepiej 49933, najstabilniejsza wersja (tu akurat TS 2010) gdzie masz tabor ADHD i na którym zadziała ci zdecydowana większość (o ile nie prawie wszystkie) tworzone obecnie dodatki..

Ale ja gram w Trainz 2009 na buildzie 37625. ale Trainz 2010 build 49933 coś nie chce współpracować ze mną. nie da się dodać obiektów Do map. wolę Trainz 2009
 
 
 
RBach 
Administrator
Toromistrz


Pomógł: 290 razy
Wiek: 44
Dołączył: 26 Lut 2008
Posty: 4209
Skąd: Gościcino Centralne
Wysłany: 10-05-2019, 19:18   

Zaktualizuj do najwyższego. Dla 2009 był chyba 44653. To jest odpowiednik TRS2010 tylko bez speed treez.
_________________
Moje dodatki
Instrukcje kolejowe
KUID:263713
aktualny release skryptów sygnalizacji v5.3: 11.04.2020
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group