FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Zniknął cały tabor.
Autor Wiadomość
Nero
nowy


Dołączył: 21 Sty 2009
Posty: 16
Skąd: Warszawa
Wysłany: 10-12-2015, 23:12   Zniknął cały tabor.

Witam serdecznie.
Otóż mam taki problem, mianowicie pobrałem trs, jako że nie mam odtwarzacza płyt. Przy instalacji podałem swój cd-key (mogę podać ID ze strony auran jeżeli ktoś będzie twierdził że mam piracką wersję). Zainstalowałem sobie eu07 + wszystkie zależności do niego i nagle cały tabor i infrastruktura w grze mi zniknęły. Nie mam ani tego eu, ani modeli które były od razu po instalacji.
Czy ktoś wie czego to może być przyczyną? Ściągam teraz Service pack 4 ze strony Auran, czy to może wpłynąć pozytywnie na moją awarię? Czy da radę pobrać trs 2004 ze strony producenta, jeżeli mam tam podany swój cd-key?
Ostatnio zmieniony przez Nero 10-12-2015, 23:36, w całości zmieniany 3 razy  
 
 
Wujek 082
znawca



Pomógł: 98 razy
Wiek: 32
Dołączył: 04 Cze 2009
Posty: 2248
Skąd: spod Ostrołęki
Wysłany: 11-12-2015, 10:26   

Patche instaluje się tylko na czystą grę!

Pobrać gry się nie da, nikt już nie wspiera 2004 - nawet my tak po prawdzie. Poza tym łamiesz regulamin - skąd niby mamy wiedzieć jak Ci pomóc, skoro cała Twoja informacja to instalacja EU07? A skąd jest? A do jakiej wersji gry był przystosowany? A konfiguracja sprzętowa? A system operacyjny? Nie jesteśmy wróżkami, żeby to wszystko wiedzieć.

Próbowałeś usunąć pliki cashe z folderu gry?
_________________
www.trainzart.pl
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group