FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
LT 193-221-06 VECTRON
Autor Wiadomość
piotr60
super user


Pomógł: 9 razy
Dołączył: 16 Mar 2008
Posty: 145
Skąd: opole
Wysłany: 08-05-2016, 14:05   LT 193-221-06 VECTRON

Witam
Pobrałem ze strony Smejki w/w loka wraz z dodatkami pod trainz 06 no i problem w tym ze w spisie lok jest ikonka ale po wł nie pojawia sie lok może ktoś wie co z tym zrobić i w czym tkwi problem
 
 
Peeet2005 
super trainz
Peeet2005


Pomógł: 8 razy
Wiek: 60
Dołączył: 18 Sty 2011
Posty: 558
Skąd: Kraków
Wysłany: 09-05-2016, 10:03   

Sprawdź w Content Manager czy ma wszystkie zależności. Ja coś będzie brakować to nie wyświetli się.
 
 
 
piotr60
super user


Pomógł: 9 razy
Dołączył: 16 Mar 2008
Posty: 145
Skąd: opole
Wysłany: 10-06-2016, 14:32   

Sorki ze tak puzno odpisuje ale dzisiaj dotarlem do domu pracuje jako kierowca na miedzynarodowce sprawdzalem sa wszystkie zaleznossci niczego nie brakuje moze jednak ktos wie co z tym dalej zrobic
 
 
Peeet2005 
super trainz
Peeet2005


Pomógł: 8 razy
Wiek: 60
Dołączył: 18 Sty 2011
Posty: 558
Skąd: Kraków
Wysłany: 10-06-2016, 15:38   

Problem jest taki, że Vectrony z TrainzMarket są dostosowane do TS 2009 minimalnie, więc pod Ts2006 mogą nie działać :-(
Najlepiej wymień tego TS na 2010 bo to najbardziej chyba udana wersja i będzie po kłopocie. Teraz koszty tych Trainzów są śmiesznie niskie więc nie zrujnuje cię za bardzo ;-)
 
 
 
piotr60
super user


Pomógł: 9 razy
Dołączył: 16 Mar 2008
Posty: 145
Skąd: opole
Wysłany: 10-06-2016, 16:00   

Ja nie pobralem z Trainzmarket tylko jak wczesniej pisalem ze strony smejki
Link http://smejkitrain.freefo...-221-t1085.html ta pod trainz 2006
 
 
Peeet2005 
super trainz
Peeet2005


Pomógł: 8 razy
Wiek: 60
Dołączył: 18 Sty 2011
Posty: 558
Skąd: Kraków
Wysłany: 11-06-2016, 05:31   

Ale tam na stronie jest uwaga, że to wersja beta i tylko dla TS12. Przynajmniej ja tak to zrozumiałem. Poza tym też napisał, że brakuje pewnych zależności od Zgreda i te należy jeszcze doszukać.
Dla testu ściągnąłem tę lokomotywę i zainstalowałem w TS12 i też wyszedł błąd, że nie może odczytać pliku sparker.gse Zainstalowałem w TANE i ten sam błąd wyszedł. Być może jeszcze coś tam jest niedopracowane.
Dodam, że mam również zainstalowane oryginalne loko 193 z TM i te działają w obu wersjach Trainza bezbłędnie.
Ostatnio zmieniony przez Peeet2005 11-06-2016, 05:51, w całości zmieniany 1 raz  
 
 
 
Peeet2005 
super trainz
Peeet2005


Pomógł: 8 razy
Wiek: 60
Dołączył: 18 Sty 2011
Posty: 558
Skąd: Kraków
Wysłany: 11-06-2016, 06:34   

Na stronie Smejki można ściągnąć poprawiony plik sparker.gse i jak podmieniłem go to w TANE to już działa :-) . W TS12 też działa, ale wersja pod TS09. Jak instalowałem wesję pod TS06 to brakuje 3 KUID-ów, których nie mogłem znaleźć
Ostatnio zmieniony przez Peeet2005 11-06-2016, 06:45, w całości zmieniany 1 raz  
 
 
 
piotr60
super user


Pomógł: 9 razy
Dołączył: 16 Mar 2008
Posty: 145
Skąd: opole
Wysłany: 11-06-2016, 08:29   

No to wszystko jasne Dzieki
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group